ReSharper Tool windows empty on VS 2019

Answered

We are using ReSharper on many PCs, but on one all R#-tool-windows (like "Build & Run") are empty (or completely transparent).

I already tried reinstalling R#, but that did not help :-(

Any ideas what I could do?

6 comments
Official comment

Hello everyone!

We've published blog post describing in details the problem, its reasons, workaround and plans to fix - https://blog.jetbrains.com/dotnet/2019/06/11/blank-tool-windows-resharper-visual-studio-2019-net-framework-4-8-per-monitor-dpi-awareness/.

Thank you.

Hello Fink!

 

Please try disabling the option Optimize rendering for screens with different pixel densities on the page Tools | Options | Environment | General.

Thank you.

2

Thanks for the quick reply. This worked - now I have content in the windows :-)

0

The solution worked for me, too.

Thanks

 

wished i had found this thread before i reinstalled everything :D

0

Are there any plans to fix this issue so that we can run Visual Studio with the optimize rendering option turned on?  It is a very useful feature.

0

Hello Martin!

 

We are already working on the fix, please follow the issue to get the latest updates on it - https://youtrack.jetbrains.com/issue/RSRP-474379.

Thank you. 

1

Please sign in to leave a comment.