Disabling ReSharper breaks LiveShare

I've got the latest VS2022.  While trying to track down a problem, I decided to disable R#.  That required me to restart VS.  On restart I got an error message "CascadePackage did not load correctly".  I tracked this down as being part of LiveShare.  And it turns out LiveShare is now disabled.

This isn't too serious for me as I don't use LS, and have since disabled it too, so all is good again.  But I figure the people at JB should be aware of this.

1 comment
Comment actions Permalink

Hello Eric Hood,

Thank you for contacting us. 

How did you disable ReSharper? I am asking since the common way to disable ReSharper via Visual Studio Tools | Options | ReSharper | Suspend Now doesn’t require restarting Visual Studio. 
By the way, if you enable ReSharper, will this “CascadePackage did not load correctly” error disappear?

0

Please sign in to leave a comment.