New Unreal scanning thing messes up code format

I installed the update and my Unreal project shows completely wrong tab sizes. Tabs are shown with 8 spaces, when I run "Cleanup Code" now all tabs are shown iwth 2 sopaces and new tabs also are 2 spaces. I had to turn off the new Unreal scanner to get my old formatting back

 

2 comments
Comment actions Permalink

Hello,

What do you mean by "Unreal scanner" exactly?

Could you please open a source file with incorrect tabs, then open the "ReSharper | Windows | File Formatting Info" dialog and attach how it looks? It should explain where ReSharper gets the formatting settings from.

0
Comment actions Permalink

Nevermind, I disabled it and restarted VS and then enabled it again, it seems to work correctly now

 

0

Please sign in to leave a comment.