too much in your face

I keep having to disable and re-enable resharper because while it is awesomely useful, the user experience is too frustrating to deal with. Is there any way in the extension to disable/enable it without restarting MSVC? What's currently annoying me is the intellisense popups that always seem to be covering the text I'm trying to look at and just feel way more aggressive about appearing than normal intellisense. I tried looking through the options but it's such a hotmess ... Thanks.

1 comment
Comment actions Permalink

Hello,

If you have any specific issues with UI/UX please let us know so that we could fix them. 

You can temporarily suspend R++ from the "Tools | Options | ReSharper Ultimate" options page.You can also bind the corresponding command to a keybinding you prefer.

R++ completion can be turned off in favor of the one from VS from the "ReSharper | Options | IntelliSense | General " page.

0

Please sign in to leave a comment.