JetBrain Rider Unity method not found

Completed

Nice day everyone,

I currently started testing Unity 2019.2.15f1. And when I use the debug of rider to debug my code, this error came out and I can not debug my code. Anyone have same Issue or have any idea to fix it please guide me.

Thanks in advance.

Vince

HResult = 80131513
StackTraceString = “
at (wrapper managed-to-native) UnityEngine.Object.FindObjectsOfType(System.Type)
at UnityEngine.Object.FindObjectOfType (System.Type type) [0x00002] in /Users/builduser/buildslave/unity/build/Runtime/Export/Scripting/UnityEngineObject.bindings.cs:381
at UnityEngine.Object.FindObjectOfType[T] () [0x0000b] in /Users/builduser/buildslave/unity/build/Runtime/Export/Scripting/UnityEngineObject.bindings.cs:362
at Appli.Lib.SingletonMonoBehaviour`1[T].get_Instance () [0x00016] in /Users/x/Documents/Projects/ariko-adventure/Assets/Appli/Scripts/Lib/SingletonMonoBehaviour.cs:10
at Appli.BaseSystem.SceneManagerSystem.AppliSceneManager.ClearSceneHistory () [0x00001] in /Users/x/Documents/Projects/ariko-adventure/Assets/Appli/Scripts/BaseSystem/SceneManagerSystem/AppliSceneManager.cs:41
at (wrapper managed-to-native) System.Reflection.MonoMethod.InternalInvoke(System.Reflection.MonoMethod,object,object[],System.Exception&)
at System.Reflection.MonoMethod.Invoke (System.Object obj, System.Reflection.BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInfo culture) [0x0003b] in /Users/builder/jenkins/workspace/build-package-osx-mono/2018-06/external/bockbuild/builds/mono-x64/mcs/class/corlib/System.Reflection/MonoMethod.cs:305


Error: JetBrains Launcher could not run. Attempted to access a missing method.

Process finished with exit code 19.

Please sign in to leave a comment.