VS 2019 Warns that R# uses a depricated API and won't work for future versions of VS 2019

I have R# installed in VS 2019. I get a warning every time I start that warns about R# not working in future versions due to R# using a deprecated API.

When will this be the case? Will R# be updated to use the newer API? Will R# retain all the same functionality? Or will some be lost due R# having to conform to a different API?

2 comments
Official comment

Hello Nathan!

 

The correspondent issue is fixed in the latest ReSharper EAP build - https://www.jetbrains.com/resharper/eap/.

You are welcome to try it.

Thank you.

Do I run the chance of any R# extensions I'm using not being supported in the EAP version that I would lose them?

0

Please sign in to leave a comment.