Annoying tip on inferred naming rules

Each time i start visual studio and open a source file for the first time i get the following tip:

Even if i click on the cross, which says "Don't show this tip again" it is displayed the next time i start a visual studio instance. I have disabled "Use auto detect rules" (and enabled "Inconsistent naming inspection) in the naming style options.

How can i prevent R#showing this tip?

 

Best Regards

Andreas

3 comments

Have same issue.  Un-checking "Use auto-detected rules"  does not stay set.  Naming rules keep changing / reverting back to these messages.

 

0

Hello!

This behavior will be improved in upcoming bug fix (2018.3.2) and it will be possible to disable autodetection for all solutions.

0

Release 2018.3.2 is working for me after deleting the *.sln.DotSettings.user file. 
Issue resolved.

 
0

Please sign in to leave a comment.