The remote server returned an error : UnAuthorized when trying to active JetBrains product in Visual Studio

Answered

I try to register your Resharper Ultimate in Visual studio but I get following error:

I already checked my Internet Options setting and tried to add to devenv.exe.config

<defaultProxy enabled="true" useDefaultCredentials="true">
    <proxy bypassonlocal="True" proxyaddress="http://myproxy:8000" />
</defaultProxy>

 

Do you have any other suggestions?

 

Thanks

3 comments
Comment actions Permalink
Official comment

Hello Sven,

Please try adjusting proxy settings manually in ReSharper | Options | Environment | Web Proxy Settings | Untick "Use system proxy server settings ..." checkbox | Fill in open fields. 

Thanks! 

Comment actions Permalink

Hi Alexander,

I tried that but I still have the same error.

Changed the WebProxy settings, restarted Visual Studio 2015, entered account info.

This time I saw logging in for a few seconds. But after that the same error.

 

0
Comment actions Permalink

Sven,

Then please try an offline activation:

Please open https://account.jetbrains.com/licenses in a browser, log in to it using JB account, hit "Download activation code for offline usage" link for R# license assigned to you and then:
• Open ReSharper | Help | License Information | Manage License Keys dialog | Paste the activation code to "License Key" field | Hit "Add" button.
or
• Open ReSharper | Help | License Information | Manage License Keys dialog | Hit "..." button next to "License Key" field | Point the file with activation code | Hit "Open" | Hit "Add" button.

Thanks! 

0

Please sign in to leave a comment.