Install/VS.NET problem .89

I installed .89, ran repair on it (the way I've been installing since .7x).
Trying to create a new c# class generates the old "...CSharpAddClassWiz.vsz'
wizard" error.

Will only report back if re-registering doesn't fix it.

Best,
/jhd


2 comments
Comment actions Permalink

Had the same problem at work and at home. Had to repair visual studio to
make it work.
I don't know if the problem is the .89 insllalation process or the .88
uninstall.

Best regards from a Resharper Junkie!
Ariel Popovsky


"John Dhom" <a@b.c> wrote in message news:cbi3cc$ai8$1@is.intellij.net...

I installed .89, ran repair on it (the way I've been installing since

.7x).

Trying to create a new c# class generates the old

"...CSharpAddClassWiz.vsz'

wizard" error.

>

Will only report back if re-registering doesn't fix it.

>

Best,
/jhd

>
>



0
Comment actions Permalink

Yeah, me neither. Fixed it the unual way.

Best regards from another R#r Junkie!
/jhd

"Ariel Popovsky" <apopovsky@fibertel.com.ar> wrote in message
news:cbidco$3s9$1@is.intellij.net...

Had the same problem at work and at home. Had to repair visual studio to
make it work.
I don't know if the problem is the .89 insllalation process or the .88
uninstall.

>

Best regards from a Resharper Junkie!
Ariel Popovsky

>
>

"John Dhom" <a@b.c> wrote in message news:cbi3cc$ai8$1@is.intellij.net...

I installed .89, ran repair on it (the way I've been installing since

.7x).

Trying to create a new c# class generates the old

"...CSharpAddClassWiz.vsz'

wizard" error.

>

Will only report back if re-registering doesn't fix it.

>

Best,
/jhd

>
>

>
>


0

Please sign in to leave a comment.