Exception from HRESULT: 0x800700C1

Well it seems that since build 89 the web forms designer of visual studio becames, broken, with the following error:
"Microsoft Development Environment
-


The file could not be loaded into the Web Forms designer. Please correct the following error and then try loading it again:

Exception from HRESULT: 0x800700C1."

This is resolved only uninstalling ReSharper.

Any ideas?

Daniel Santana

3 comments
Comment actions Permalink

I am currently getting the same errors with build 90. I have not done anything to resolve it yet though.

Geoff

0
Comment actions Permalink

I should also add that build 90 is the first and only build I've installed.

I also tried the re-registering csproj.dll and dte.olb as directed from http://www.intellij.net/tracker/resharper/viewSCR?publicId=2462#3312406

0
Comment actions Permalink

Follow this thread http://www.intellij.net/forums/thread.jsp?forum=37&thread=99646&tstart=0&trange=15 has i didn't notice that someone already post about the same problem. In build 91 there is still no improvement.

Daniel

0

Please sign in to leave a comment.