Internal help browser doesn't work with R# build 89

It is no longer possible to open http links/html documents in VS's internal browser. Even help and R# tips get opened in external browser.

I'm using WinXP SP2RC2 and Windows shows Security warning asking about every document.

If R# is disabled and VS is restarted, everything is working fine.

3 comments
Comment actions Permalink

"alex" <no_mail@jetbrains.com> wrote in message news:33030887.1088178089468.JavaMail.itn@is.intellij.net...

It is no longer possible to open http links/html documents in VS's internal browser. Even help and R# tips get opened in external browser.

I'm using WinXP SP2RC2 and Windows shows Security warning asking about every document.

If R# is disabled and VS is restarted, everything is working fine.


yup..same here..even "show tips" document open in a new browser window..
-j

0
Comment actions Permalink

alex wrote:

It is no longer possible to open http links/html documents in VS's internal browser. Even help and R# tips get opened in external browser.

I'm using WinXP SP2RC2 and Windows shows Security warning asking about every document.

If R# is disabled and VS is restarted, everything is working fine.


How's the status of this issue? I'm using SP2 RC2, too, and I have to
disable Resharper to get the internal help browser to work.

Regards,
Thomas

0
Comment actions Permalink

How's the status of this issue? I'm using SP2 RC2, too, and I have to
disable Resharper to get the internal help browser to work.


We are working on it.

--
Valentin Kipiatkov
Chief Scientist, Vice President of Product Development
JetBrains, Inc
http://www.jetbrains.com "Develop with pleasure!"


alex wrote:

>> It is no longer possible to open http links/html documents in VS's
>> internal browser. Even help and R# tips get opened in external
>> browser.
>>
>> I'm using WinXP SP2RC2 and Windows shows Security warning asking
>> about every document.
>>
>> If R# is disabled and VS is restarted, everything is working fine.
>>

How's the status of this issue? I'm using SP2 RC2, too, and I have to
disable Resharper to get the internal help browser to work.

Regards,
Thomas


0

Please sign in to leave a comment.