[Issue]: Resource loading error

After letting Tokaj (500) sit for a while, I receive a message box with this
error 'Failed to load resources from resource file Please check your Setup'.

Clicking OK makes Omea go away and the next time I start Omea, it has to
go through the rebuilding index process...

--
Matt Berther
http://www.mattberther.com


4 comments
Comment actions Permalink

Hello Matt,

I believe it is a bug in Tokaj - it obviously prefers to post bug reports
to jetbrains.resharper.eap rather than to jetbrains.omea.eap;)

Thanks,
Andrey Simanovsky

After letting Tokaj (500) sit for a while, I receive a message box
with this error 'Failed to load resources from resource file Please
check your Setup'.

Clicking OK makes Omea go away and the next time I start Omea, it has
to go through the rebuilding index process...

--
Matt Berther
http://www.mattberther.com




0
Comment actions Permalink

Hello Andrey,

You know, I think you're right.

I specifically double checked where I was posting to prior to hitting the
Send button.

--
Matt Berther
http://www.mattberther.com

Hello Matt,

I believe it is a bug in Tokaj - it obviously prefers to post bug
reports to jetbrains.resharper.eap rather than to jetbrains.omea.eap;)

Thanks,
Andrey Simanovsky

>> After letting Tokaj (500) sit for a while, I receive a message box
>> with this error 'Failed to load resources from resource file Please
>> check your Setup'.
>>
>> Clicking OK makes Omea go away and the next time I start Omea, it has
>> to go through the rebuilding index process...
>>
>> --
>> Matt Berther
>> http://www.mattberther.com



0
Comment actions Permalink

Hello Dmitry,

Any word on this? I dont notice the error so much anymore as Omea just shuts
down on me.

--
Matt Berther
http://www.mattberther.com

Hello Matt,

I believe it is a bug in Tokaj - it obviously prefers to post bug
reports to jetbrains.resharper.eap rather than to jetbrains.omea.eap;)

Thanks,
Andrey Simanovsky

>> After letting Tokaj (500) sit for a while, I receive a message box
>> with this error 'Failed to load resources from resource file Please
>> check your Setup'.
>>
>> Clicking OK makes Omea go away and the next time I start Omea, it has
>> to go through the rebuilding index process...
>>
>> --
>> Matt Berther
>> http://www.mattberther.com



0
Comment actions Permalink

Hello Matt,

MB> Any word on this? I dont notice the error so much anymore as Omea
MB> just shuts down on me.

The "Resource loading error" problems are hard to diagnose - they happen,
basically, when something goes badly broken in the guts of .NET Framework.

We have found a memory overrun bug in the new browser host component - it
is possible that this bug caused the "Resource loading error". Let's see
if the next EAP build will fix the problem - if not, we'll need to continue
searching.

--
Dmitry Jemerov
Omea Project Leader
JetBrains, Inc.
http://www.jetbrains.com
"Develop with pleasure!"


0

Please sign in to leave a comment.