R# stop working after VS restart

After I restart VS, R# stops working, non of the commands are working, all
the menus are gray, etc.
The quickfix thing still seems to be working.
I uninstalled & installed, and it fixed it, until I restarted VS...

Any idea what this is?


4 comments
Comment actions Permalink

Verify that the Resharper Add-in is started.

For VS 2003 (possibly 2005 too):
From the Menu, select Tools, Add-in Manager. Note: verify the appropriate
version of Resharper is started. Also, verify Startup option is checked
(meaning use this add-in when VS.NET starts up).

"Ayende Rahein" <Ayende@gmail.com> wrote in message
news:dlsnq1$o8v$1@is.intellij.net...

After I restart VS, R# stops working, non of the commands are working, all
the menus are gray, etc.
The quickfix thing still seems to be working.
I uninstalled & installed, and it fixed it, until I restarted VS...

>

Any idea what this is?



0
Comment actions Permalink

I'm using R# on 2005
I verified that it's enabled in the add in manager, doesn't change anything.
Parts of R# are working, but most of them not.

"Matt Scilipoti" <matts@possiamo.com> wrote in message
news:dlsr1g$nqp$1@is.intellij.net...

Verify that the Resharper Add-in is started.

>

For VS 2003 (possibly 2005 too):
From the Menu, select Tools, Add-in Manager. Note: verify the appropriate
version of Resharper is started. Also, verify Startup option is checked
(meaning use this add-in when VS.NET starts up).

>

"Ayende Rahein" <Ayende@gmail.com> wrote in message
news:dlsnq1$o8v$1@is.intellij.net...

>> After I restart VS, R# stops working, non of the commands are working,
>> all the menus are gray, etc.
>> The quickfix thing still seems to be working.
>> I uninstalled & installed, and it fixed it, until I restarted VS...
>>
>> Any idea what this is?
>>
>



0
Comment actions Permalink

Hello Ayende,

what parts are working and what don't ?


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

I'm using R# on 2005
I verified that it's enabled in the add in manager, doesn't change
anything.
Parts of R# are working, but most of them not.
"Matt Scilipoti" <matts@possiamo.com> wrote in message
news:dlsr1g$nqp$1@is.intellij.net...

>> Verify that the Resharper Add-in is started.
>>
>> For VS 2003 (possibly 2005 too):
>> From the Menu, select Tools, Add-in Manager. Note: verify the
>> appropriate
>> version of Resharper is started. Also, verify Startup option is
>> checked
>> (meaning use this add-in when VS.NET starts up).
>> "Ayende Rahein" <Ayende@gmail.com> wrote in message
>> news:dlsnq1$o8v$1@is.intellij.net...
>>
>>> After I restart VS, R# stops working, non of the commands are
>>> working,
>>> all the menus are gray, etc.
>>> The quickfix thing still seems to be working.
>>> I uninstalled & installed, and it fixed it, until I restarted VS...
>>> Any idea what this is?
>>>


0
Comment actions Permalink

The only part I could get to work before reinstalling cycle was the quick
fix, which kept showing and actually worked.
Anything else was disabled, and the shortcut didn't repond.
This happen only on my work mahcine.

"Dmitry Shaporenkov (JetBrains)" <dsha@jetbrains.com> wrote in message
news:c8a894d9b43e88c7be414552d20a@news.intellij.net...

Hello Ayende,

>

what parts are working and what don't ?

>
>

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>
>> I'm using R# on 2005
>> I verified that it's enabled in the add in manager, doesn't change
>> anything.
>> Parts of R# are working, but most of them not.
>> "Matt Scilipoti" <matts@possiamo.com> wrote in message
>> news:dlsr1g$nqp$1@is.intellij.net...
>>
>>> Verify that the Resharper Add-in is started.
>>>
>>> For VS 2003 (possibly 2005 too):
>>> From the Menu, select Tools, Add-in Manager. Note: verify the
>>> appropriate
>>> version of Resharper is started. Also, verify Startup option is
>>> checked
>>> (meaning use this add-in when VS.NET starts up).
>>> "Ayende Rahein" <Ayende@gmail.com> wrote in message
>>> news:dlsnq1$o8v$1@is.intellij.net...
>>>
>>>> After I restart VS, R# stops working, non of the commands are
>>>> working,
>>>> all the menus are gray, etc.
>>>> The quickfix thing still seems to be working.
>>>> I uninstalled & installed, and it fixed it, until I restarted VS...
>>>> Any idea what this is?
>>>>
>



0

Please sign in to leave a comment.