[215] Cannot disable ReSharper

Hello friends,

Yes, I know it's a rude thing to disable ReSharper, but I have tons of
relationships between my assemblies, so
Intellisense is no good any more with ReSharper on.

When disabling RS in the Addin Manager, an exception pops up (already
submitted to the tracker, today around 11:30), and then RS starts again
(with all assembly scanning stuff, really restarting). Wow! :)

Is anybody else experiencing this weird behaviour?

Thanks for your consideration,

Christian

3 comments
Comment actions Permalink

There is an update on this:

RS seems to really unload if I uncheck the field at 'Startup' in the
Addin Manager (it will come up after the next startup, regardless of
this option, though).

Albeit, once I hit a shortcut which is assigned to a RS function, RS
automagically loads again.

Christian

0
Comment actions Permalink

Hello Christian,

the behavior with loading RS when a shortcut assigned to its action is pressed
is by
default in VS. Note that if you have a shortcut mapped to a command implemented
by an
add-in (in particular, by ReSharper) VS has no idea how to handle this command
and loads
the add-in responsible for this.


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

There is an update on this:

RS seems to really unload if I uncheck the field at 'Startup' in the
Addin Manager (it will come up after the next startup, regardless of
this option, though).

Albeit, once I hit a shortcut which is assigned to a RS function, RS
automagically loads again.

Christian



0
Comment actions Permalink

Dear Dmitry,

In article <c8a894d9f92958c7f95b295917cb@news.intellij.net>,
dsha@jetbrains.com says...

the behavior with loading RS when a shortcut assigned to its action is pressed
is by
default in VS.


Thanks for the clarification!

Cheers,

Christian

0

Please sign in to leave a comment.