[226] Cannot install VS.NET 2005 version

Is anyone else having problems installing build 226 for VS.NET 2005? The
VS.NET 2003 version works ok.

Somewhere during installation, I get "Error 1335. The cabinet file 'Data1.cab'
required for this installation is corrupt and cannot be used. ..."

Is it just me?

Ed


6 comments
Comment actions Permalink

I installed OK

"Ed Chapel" <echapel@crosscurrentinc.com> wrote in message
news:106baec82ade8c81729fbda2912@news.jetbrains.com...

Is anyone else having problems installing build 226 for VS.NET 2005? The
VS.NET 2003 version works ok.

>

Somewhere during installation, I get "Error 1335. The cabinet file
'Data1.cab' required for this installation is corrupt and cannot be used.
..."

>

Is it just me?

>

Ed

>



0
Comment actions Permalink

Hello Ed,

please try to download the installation package again. Most likely it's corrupt.


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Is anyone else having problems installing build 226 for VS.NET 2005?
The VS.NET 2003 version works ok.

Somewhere during installation, I get "Error 1335. The cabinet file
'Data1.cab' required for this installation is corrupt and cannot be
used. ..."

Is it just me?

Ed



0
Comment actions Permalink

I installed OK

"Ed Chapel" <echapel@crosscurrentinc.com> wrote in message
news:106baec82ade8c81729fbda2912@news.jetbrains.com...

Is anyone else having problems installing build 226 for VS.NET 2005? The
VS.NET 2003 version works ok.

>

Somewhere during installation, I get "Error 1335. The cabinet file
'Data1.cab' required for this installation is corrupt and cannot be used.
..."

>

Is it just me?

>

Ed

>



0
Comment actions Permalink

Hello Dmitry,

I have tried to download the package 3 times on 3 computers and all with
the same result. I have attempted installation on 4 computers, but all fail
with error 1335. I am trying to find a way to download it from a computer
outside of my network. I am baffled as to how others can install yet I cannot.
I'll let you know if I get it to install.

Cheers,

Ed

Hello Ed,

please try to download the installation package again. Most likely
it's corrupt.

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>> Is anyone else having problems installing build 226 for VS.NET 2005?
>> The VS.NET 2003 version works ok.
>>
>> Somewhere during installation, I get "Error 1335. The cabinet file
>> 'Data1.cab' required for this installation is corrupt and cannot be
>> used. ..."
>>
>> Is it just me?
>>
>> Ed
>>


0
Comment actions Permalink

That definitely makes sense to try, as a corrupt file might all times have
been downloaded from
your local proxy cache. I've tried to find anything special concerning error
1335 but all sources tell
that the error is indeed caused by corrupt files...

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hello Dmitry,

I have tried to download the package 3 times on 3 computers and all
with the same result. I have attempted installation on 4 computers,
but all fail with error 1335. I am trying to find a way to download it
from a computer outside of my network. I am baffled as to how others
can install yet I cannot. I'll let you know if I get it to install.

Cheers,

Ed

>> Hello Ed,
>>
>> please try to download the installation package again. Most likely
>> it's corrupt.
>>
>> Regards,
>> Dmitry Shaporenkov
>> JetBrains, Inc
>> http://www.jetbrains.com
>> "Develop with pleasure!"
>>> Is anyone else having problems installing build 226 for VS.NET 2005?
>>> The VS.NET 2003 version works ok.
>>>
>>> Somewhere during installation, I get "Error 1335. The cabinet file
>>> 'Data1.cab' required for this installation is corrupt and cannot be
>>> used. ..."
>>>
>>> Is it just me?
>>>
>>> Ed
>>>


0
Comment actions Permalink

That definitely makes sense to try, as a corrupt file might all times have
been downloaded from
your local proxy cache. I've tried to find anything special concerning error
1335 but all sources tell
that the error is indeed caused by corrupt files...

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hello Dmitry,

I have tried to download the package 3 times on 3 computers and all
with the same result. I have attempted installation on 4 computers,
but all fail with error 1335. I am trying to find a way to download it
from a computer outside of my network. I am baffled as to how others
can install yet I cannot. I'll let you know if I get it to install.

Cheers,

Ed

>> Hello Ed,
>>
>> please try to download the installation package again. Most likely
>> it's corrupt.
>>
>> Regards,
>> Dmitry Shaporenkov
>> JetBrains, Inc
>> http://www.jetbrains.com
>> "Develop with pleasure!"
>>> Is anyone else having problems installing build 226 for VS.NET 2005?
>>> The VS.NET 2003 version works ok.
>>>
>>> Somewhere during installation, I get "Error 1335. The cabinet file
>>> 'Data1.cab' required for this installation is corrupt and cannot be
>>> used. ..."
>>>
>>> Is it just me?
>>>
>>> Ed
>>>


0

Please sign in to leave a comment.