Build 229 Internal Error

After I installed Build 229, everytime I start VS 2005 is giving me internal
error and the IDE becomes very unstable. I am getting an internal when I
open Resharper Options dialog and close it. I had to uninstall 229 and
revert back to an earlier build. Anyone else having this issue?

I don't have an exception from ReSharper that i can submit because it
happens at the startup

Krishna


5 comments
Comment actions Permalink

Krishna wrote:

After I installed Build 229, everytime I start VS 2005 is giving me internal
error and the IDE becomes very unstable. I am getting an internal when I
open Resharper Options dialog and close it. I had to uninstall 229 and
revert back to an earlier build. Anyone else having this issue?

I don't have an exception from ReSharper that i can submit because it
happens at the startup

Krishna

I have the same problem. Moreover, When I start to debug the
application, I cannot stop debugging. I have to close VS.NET 2005 to do
that. R# does not give any exception during this process.

levent

0
Comment actions Permalink

"Krishna" <k@y.com> wrote in message news:e04a9h$ceo$1@is.intellij.net...

After I installed Build 229, everytime I start VS 2005 is giving me

internal

error and the IDE becomes very unstable. I am getting an internal when I
open Resharper Options dialog and close it. I had to uninstall 229 and
revert back to an earlier build. Anyone else having this issue?


I'm not getting an internal error on startup, but I did get one when closing
Tools/Options (once with Cancel, once with OK). It doesn't happen everytime
though. I'm not sure of what is triggering it.

Something I'm sure of is that I can't go in the Fonts & Colors dialog
anymore. I can select it, but nothing else happens. Renaming the regkey
didn't help.

I haven't tried debugging or any real use yet, so I can't say much more :)
(but it looks like 230 will probably have to get out soon :)


Regards,

Lionel


0
Comment actions Permalink

Levent,
This is exactly the same behavior I observe at my workstation. We will fix
the issue ASAP.

--
Sergey V. Coox
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


0
Comment actions Permalink

Levent,

It looks like the problem with registry incorrectly updated while
install/uninstall. I've fixed the problem at my PC by installing and
uninstalling build 227. After that build 229 became workable.

--
Sergey V. Coox
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


0
Comment actions Permalink

Thanks that solved the problem. I uninstalled 227, restarted my machine,
installed 229 and now the build looks more stable.

Regards,
Krishna

"Sergey V. Coox (JetBrains)" <qx@intellij.com> wrote in message
news:e08d0b$nt4$1@is.intellij.net...

Levent,

>

It looks like the problem with registry incorrectly updated while
install/uninstall. I've fixed the problem at my PC by installing and
uninstalling build 227. After that build 229 became workable.

>

--
Sergey V. Coox
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"



0

Please sign in to leave a comment.