[236] Colors


BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Well, it seems that the patch didn't worked 100%...either that or I've
discovered other bug.

When (if) I can reproduce I'll post.

Regards,
Pablo
-


BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (MingW32)

iD8DBQFER9dZvooSiBfQCSoRAkcBAKCuKJrGjI4GcFi7OiXEd6lfZVKqrgCg5gx7
2mUSUJVOlZAT85Un6Jtedtk=
=UrWw
-


END PGP SIGNATURE-----

4 comments
Comment actions Permalink

BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Pablo Montilla wrote:

Well, it seems that the patch didn't worked 100%...either that or I've
discovered other bug.

When (if) I can reproduce I'll post.

Regards,
Pablo


I've closed the file, and the same colors appear. It only happens with
this file. If I disable R# using Ctrl+8 the colors go back to normal,
but if I re-enable, the same inverted colors appear.

A restart made the colors look OK again.

Pablo
-


BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (MingW32)

iD8DBQFER9qSvooSiBfQCSoRApE7AKD3bDSSQTWOKJVyyYEbmspeJE+6jACfWUkn
qSppt7nWvg3NuSisFx3eNwM=
=92No
-


END PGP SIGNATURE-----

0
Comment actions Permalink

Hello Pablo,

Do you see highlighting with wrong (black in my case) background? If yes
you can resolve this issue easily by changing the background color assignment
from 'default' to 'automatic'.

I have no idea why this happens though...

Regrads,
Maxim


0
Comment actions Permalink

My colours were still funky in #236 until I reset them to default (Tools
--> Options --> Fonts and Colors --> Use Defaults).

Maybe that would fix it?

Hello Pablo,

Do you see highlighting with wrong (black in my case) background? If
yes you can resolve this issue easily by changing the background color
assignment from 'default' to 'automatic'.

I have no idea why this happens though...

Regrads,
Maxim



0
Comment actions Permalink

BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Maxim Babenko wrote:

Hello Pablo,

Do you see highlighting with wrong (black in my case) background? If yes
you can resolve this issue easily by changing the background color
assignment from 'default' to 'automatic'.

I have no idea why this happens though...

Regrads,
Maxim

Umm..no. What I've shown in the picture was the result of me doing a
CtrlB and then a ShiftTab to get back to the original file. I pressed
Esc, closed the file, stopped and restarted analysis for that file, and
it still got that inverted colors (and they where in every method, not
in a subset).

Only a restart helped.

Couldn't reproduce tough...

Pablo
-


BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (MingW32)

iD8DBQFESNRvvooSiBfQCSoRAjTTAKDaj2wq0vLgZwQI7Av7q6W3oqhSeQCeMqGA
qeIokPUgm7hhnNLqnPCmWKM=
=4raK
-


END PGP SIGNATURE-----

0

Please sign in to leave a comment.