[237] Twins

I have twins in hints and completion popup.
One of VS intellisense, second of ReShareper.
How to disable VS manually?





4 comments
Comment actions Permalink

Hello ivan.tsarevich,

VS hint is controlled by the option Text Editor|C#|IntelliSense|Auto-list
params. By the
way, it must have been disabled if you choose ReSharper IntelliSense in ReSharper
options.
Isn't that so for you?


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

I have twins in hints and completion popup.
One of VS intellisense, second of ReShareper.
How to disable VS manually?



0
Comment actions Permalink


Hello ivan,

Which font do you use in the text editor. It looks nice. I'd like to try
it out.

Ciao,
Jens

ivan.tsarevich wrote:

I have twins in hints and completion popup.
One of VS intellisense, second of ReShareper.
How to disable VS manually?



0
Comment actions Permalink

Hi Jens,

Which font do you use in the text editor. It looks nice. I'd like to try
it out.


It looks like lucinda to me. If your looking for a nice coding font,
then I'd recommend that you download a copy OpenOffice as this has a
nice mono-spaced font called "Bitstream Vera Sans Mono" It looks similar
to Ivan's font - I use for all my coding. HTH

Cheers
Barry Carr

0
Comment actions Permalink


Hi, Jens Winter:

Which font do you use in the text editor. It looks nice. I'd like to try
it out.


Its Bitstream Vera Sans Mono with enabled smooth fonts and
Clear Type in Win XP.

Is few ppls asked already me, i'll paste new thread with instructions.


0

Please sign in to leave a comment.