3 comments
Comment actions Permalink

I meant starting with build 247. Sorry.

0
Comment actions Permalink

David,

Have you tried to reset ReSharper shortcuts: ReSharper | Options | General
| Reset Shortcuts?

Please also verify that ReSharperAddIn2005.ExtendSelection command is mapped
to Ctrl+W in scope Text Editor

Friendly,
Dmitry

Starting wiht build 241, Ctrl-W does not work - event in a sample
"Hello world!" solution.

--
Dmitry Lomov
Senior Software Developer
JetBrains, Inc.
"Develop With Pleasure!"


0
Comment actions Permalink

Yes, I did check and attempt those fixes, first thing. Turns out that
after rebooting the development box the problem went away. Sorry for
wasting your time.



"Dmitry Lomov (JetBrains)" <dmitry.lomov@jetbrains.com> wrote in message
news:c8a8949e16718c84996a4fa605d@news.intellij.net:

David,

>

Have you tried to reset ReSharper shortcuts: ReSharper | Options | General
| Reset Shortcuts?

>

Please also verify that ReSharperAddIn2005.ExtendSelection command is mapped
to Ctrl+W in scope Text Editor

>

Friendly,
Dmitry

>

Starting wiht build 241, Ctrl-W does not work - event in a sample
"Hello world!" solution.

>
--
Dmitry Lomov
Senior Software Developer
JetBrains, Inc.
"Develop With Pleasure!"



0

Please sign in to leave a comment.