R# 2.5 does not support 2003

I am not worried about the new features, however will 2.0 get bugfixes? We
are still using 1.1 framework and will be stuck with it for a while?



1 comment
Comment actions Permalink

"Jake" <someone@aristocrat-inc.com> wrote in message
news:ehr5f3$kql$2@is.intellij.net...
>I am not worried about the new features, however will 2.0 get bugfixes? We

are still using 1.1 framework and will be stuck with it for a while?


In my opinion, it's a little early to drop support for VS2003. We're
finishing up our last few projects in VS2003, but will likely have a few
more patch releases which require that version.

Patching === refactoring.

On the other hand, I'd be completely ok with a "3.0" version not supporting
VS2003.


Thanks,
John


0

Please sign in to leave a comment.