[319] Colors are not applied

Hello, since the first builds of v.2.5 the custom R# colors are not
applied anymore.

I tried reseting the color scheme, setting other colors in the R# color
definitions, but had no luck.

Regards,
Pablo

--

Women: can't live with 'em and no resale value...

Pablo Montilla
www.odyssey.com.uy

5 comments
Comment actions Permalink

Hi,

I'm getting a similar problem. Only for me token that are coloured by
resharper have black background. See attached screen grab.

I'd appreciate a quick resolution to this, thanks

Regards
Barry Carr


Pablo Montilla wrote:

Hello, since the first builds of v.2.5 the custom R# colors are not
applied anymore.

I tried reseting the color scheme, setting other colors in the R# color
definitions, but had no luck.

Regards,
Pablo

--

Women: can't live with 'em and no resale value...

Pablo Montilla
www.odyssey.com.uy




Attachment(s):
Resharper319colours.png
0
Comment actions Permalink

Pablo,
are you sure you have Identifier Highlighting turned on? (ReSharper | Options
| Highlighting | Color Identifiers')

Or am I missing something?

Thanks in advance,
Friendly,
Dmitry

Hello, since the first builds of v.2.5 the custom R# colors are not
applied anymore.

I tried reseting the color scheme, setting other colors in the R#
color definitions, but had no luck.

Regards,
Pablo
--

Women: can't live with 'em and no resale value...

Pablo Montilla
www.odyssey.com.uy

--
Dmitry Lomov
Senior Software Developer
JetBrains, Inc.
"Develop With Pleasure!"


0
Comment actions Permalink

Errmm....who knew that option existed!? And why it was deactivated? =)

As usual "Blame Yourself First".

Problem solved, many, many thanks!!!!!


On Wed, 06 Dec 2006 10:53:18 -0200, Dmitry Lomov
<dmitry.lomov@jetbrains.com> wrote:

Pablo,
are you sure you have Identifier Highlighting turned on? (ReSharper |
Options | Highlighting | Color Identifiers')

>

Or am I missing something?

>

Thanks in advance, Friendly,
Dmitry

>

--

You will experience a strong urge to do good; but it will pass.

Pablo Montilla
www.odyssey.com.uy

0
Comment actions Permalink

Barry Carr wrote:

I'm getting a similar problem. Only for me token that are coloured by
resharper have black background. See attached screen grab.


I have this problem too. I also had it in 2.0 builds. It seems to
appear if I quickly switch between document windows.

I do have discovered a workaround, though. When you get the black
background, go into the Fonts and Colors options and go to any of the
Resharper settings. Change the background color from "Default" to
"Automatic" and click OK. The change doesn't "stick", but the colors go
back to normal.

Doing this once seems to fix the issue for as long as Visual Studio is
open. If you restart the app, you may have to repeat these steps.

0
Comment actions Permalink

Ian Olsen wrote:

I do have discovered a workaround, though. When you get the black
background, go into the Fonts and Colors options and go to any of the
Resharper settings. Change the background color from "Default" to
"Automatic" and click OK. The change doesn't "stick", but the colors go
back to normal.


Actually it looks like you can just go into those settings, do nothing,
and click OK.

http://www.jetbrains.net/jira/browse/RSRP-23980

0

Please sign in to leave a comment.