Cannot Debug Unit Test in 2.5

I can't for the life of me get the Unit Test Runner to debug one of my unit tests. I have a break point in unit test, i place the carret in the same method, and I initiate the test debugger (side panel - Debug YouTestMethod).

The Unit Test Runner launches, the solution compiles, but the test never runs. Has any body else experienced this problem? very frustrating.

Thanks.

Edit: Here is the exception in the log file:

11:26:00 AM.018: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.018: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.018: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.065: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.300: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.503: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.706: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.878: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.893: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.893: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.909: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.925: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.940: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.956: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.972: Thread:1: Could not select the back bmp: 00000008.
11:26:00 AM.987: Thread:1: Could not select the back bmp: 00000008.
11:26:01 AM.003: Thread:1: Could not select the back bmp: 00000008.
11:26:01 AM.018: Thread:1: Could not select the back bmp: 00000008.
11:26:01 AM.034: Thread:1: Could not select the back bmp: 00000008.
11:26:01 AM.050: Thread:1: Could not select the back bmp: 00000008.
11:26:01 AM.097: Thread:1: Could not select the back bmp: 00000008.
11:26:01 AM.300: Thread:1: Could not select the back bmp: 00000008.
11:26:01 AM.503: Thread:1: Could not select the back bmp: 00000008.
11:26:01 AM.706: Thread:1: Could not select the back bmp: 00000008.
11:26:01 AM.909: Thread:1: Could not select the back bmp: 00000008.
11:26:02 AM.112: Thread:1: Could not select the back bmp: 00000008.
11:26:02 AM.315: Thread:1: Could not select the back bmp: 00000008.
System.Runtime.InteropServices.COMException (0x89711007): Unable to execute method at this time.
at EnvDTE.Debugger.Stop(Boolean WaitForDesignMode)
at JetBrains.ReSharper.VS.UnitTestSupport.DebuggerRunnerProjectConfiguration.Abort() in c:\BuildAgent\work\Server\ReSharper-Main\src\UnitTestSupport.VS\src\DebuggerRunnerProjectConfiguration.cs:line 260

Message was edited by:
ryan baldwin

Please sign in to leave a comment.