Plugins

None of the plugins seem to work in 402.

Do we need to recompile the plugins or are they not supported yet?

Best regards
Jakob Christensen


2 comments
Comment actions Permalink

Hello Jakob,

There are several problems with plugin subsystem already reported. I feel
we will publish another EAP build pretty soon, and I'll take a look at plugins.
However, EAP build is not compatible with 2.5 version in terms of plugin
API. We will publish Migration Guide to update plugins for 3.0 later, when
API will settle down.

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


JC> None of the plugins seem to work in 402.
JC>
JC> Do we need to recompile the plugins or are they not supported yet?
JC>
JC> Best regards
JC> Jakob Christensen


0
Comment actions Permalink

Hello Ilya,

Great, thanks.

--Jakob

Hello Jakob,

There are several problems with plugin subsystem already reported. I
feel we will publish another EAP build pretty soon, and I'll take a
look at plugins. However, EAP build is not compatible with 2.5 version
in terms of plugin API. We will publish Migration Guide to update
plugins for 3.0 later, when API will settle down.

Sincerely,
Ilya Ryzhenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

JC>> None of the plugins seem to work in 402.
JC>>
JC>> Do we need to recompile the plugins or are they not supported yet?
JC>>
JC>> Best regards
JC>> Jakob Christensen


0

Please sign in to leave a comment.