[402] Intellisense has disappeared

My IntelliSense option panel specifies the IDE is to use IntelliSense features
of ReSharper, but typing "string." (to get the static members, such as IsNullOrEmptyString)
yields nothing. Changing the setting to Visual Studio then back to Resharper
also does nothing.

Anybody seeing this? Not having IntelliSense really makes one appreciate
IntelliSense.


5 comments
Comment actions Permalink

I love the TODO browser, but not at the expense of Intellisense! Let me get
this straight, using 402, when you type "string." and pause, do you get anything?
I don't. When I type "string." and press SHIFTCTRLSPACE, I get "no suggestions".

Rolling back to 361.


0
Comment actions Permalink

Hello David,

Please check if you have the "autopopup ..." options enabled on the ReSharper
IntelliSense option page.

Oleg Stepanov
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

My IntelliSense option panel specifies the IDE is to use IntelliSense
features of ReSharper, but typing "string." (to get the static
members, such as IsNullOrEmptyString) yields nothing. Changing the
setting to Visual Studio then back to Resharper also does nothing.

Anybody seeing this? Not having IntelliSense really makes one
appreciate IntelliSense.



0
Comment actions Permalink

Hello David,

Please check if you have the "autopopup ..." options enabled on the
ReSharper IntelliSense option page.


I've already uninstalled 402 and rolled back to 361, so I will roll ahead
to 402 tonight. In 361, all "autopopup ..." optioons are checked on the Code
Completion and Parameter Info pages.


0
Comment actions Permalink

>> Hello David,
>>
>> Please check if you have the "autopopup ..." options enabled on the
>> ReSharper IntelliSense option page.
>>

Holy smokes! My "autopopup ..." were unchecked in 402 where they were checked
in 361! Checking them brings intellisense back. I did not expect this, as
all my other settings and templates seemed to remain in place. Thanks for
the tip.


0

Please sign in to leave a comment.