[431] No Evaluation Period...Again

I have put off installing nightly builds since the problems that started to occur with 426. The setup does not remove the previous build and then after menu integration this dialog shows which is completely useless to me at the time, but it states the installation may be corrupted.

Please fix this. I don't have 2 hours every day to uninstall one build, install a new build just to discovery yet again that it will not work, uninstall the non-working build and reinstall the working one that expires in 3 days.



Attachment(s):
R#LicInfo.PNG

Please sign in to leave a comment.