Property XXX is not documented

I keep getting those warnings and it is very annoying, how can I get rid
from it?
I have bulid 423.

Tnx!


5 comments
Comment actions Permalink

Does VS compiler produce this warning too?

--
Eugene Pasynkov
Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"
"Yuval" <yuvalw@smarteam.com> wrote in message
news:f1sfgf$sj8$1@is.intellij.net...
>I keep getting those warnings and it is very annoying, how can I get rid
>from it?

I have bulid 423.

>

Tnx!



0
Comment actions Permalink

No, I have no warnings at all...

"Eugene Pasynkov (JetBrains)" <Eugene.Pasynkov@jetbrains.com> wrote in
message news:f1t26m$t3r$1@is.intellij.net...

Does VS compiler produce this warning too?

>

--
Eugene Pasynkov
Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"
"Yuval" <yuvalw@smarteam.com> wrote in message
news:f1sfgf$sj8$1@is.intellij.net...

>>I keep getting those warnings and it is very annoying, how can I get rid
>>from it?
>> I have bulid 423.
>>
>> Tnx!
>>
>



0
Comment actions Permalink

Well,
Please could you provide a small solution, which demonstrates this problem?
In a simple test case everything works fine....

--
Eugene Pasynkov
Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"
"Yuval" <yuvalw@smarteam.com> wrote in message
news:f1v9ru$642$1@is.intellij.net...

No, I have no warnings at all...

>

"Eugene Pasynkov (JetBrains)" <Eugene.Pasynkov@jetbrains.com> wrote in
message news:f1t26m$t3r$1@is.intellij.net...

>> Does VS compiler produce this warning too?
>>
>> --
>> Eugene Pasynkov
>> Developer
>> JetBrains, Inc
>> http://www.jetbrains.com
>> "Develop with pleasure!"
>> "Yuval" <yuvalw@smarteam.com> wrote in message
>> news:f1sfgf$sj8$1@is.intellij.net...
>>>I keep getting those warnings and it is very annoying, how can I get rid
>>>from it?
>>> I have bulid 423.
>>>
>>> Tnx!
>>>
>>
>>
>



0
Comment actions Permalink

Maybe Yuval has the specific compiler warnings disabled in the project settings?

0
Comment actions Permalink

Ok, I didn't notice it but my project was configured to generate a XML file,
so after I removed this
checkbox everything is good... oopsss...


"James Hebben" <no_reply@jetbrains.com> wrote in message
news:26707309.1178811188522.JavaMail.itn@is.intellij.net...

Maybe Yuval has the specific compiler warnings disabled in the project
settings?



0

Please sign in to leave a comment.