Visual studio dissapears while loading my project with build 766

Hi All.

I have had this problem the last few R# 4 builds.
When trying to load one of my projects (which has websites, web services, windows serrvices, some of them Framework 2.0 and some upgraded to framework 3.5) VS just closes during the load process.
I have attached the R# log file.

If I uninstall R#, all works well again.

I have tried:
- Clearing caches
- denenv - safemode, denenv - setup

Other projects work fine with R#. It is just this one.



Attachment(s):
JetBrainsLog.2008-04-01T07-50-39.devenv#1036.log
3 comments
Comment actions Permalink

FYI I had the same problem and after searching this newsgroup noticed someone had a workaround of deleting the bin folder for the website.

Since my code was under source control I gave it a go and it worked for me.

0
Comment actions Permalink

Thank you.

Deleting the Bin folders of the web projects in my solution allowed me to get in with R#.
Although I need to delete them each time I load the project, it is a workaround until a R# 4.0 build sorts it out!

Greg

0
Comment actions Permalink

As it turns out. they way I get my project to load is to rename the bin folder of the web projects in my solution that use AJAXControlExtensions.
It may be a coincidence, but it seems resharper is only having trouble with Web projects that reference AJAXControlExtensions as other web projects seem to load just fine.
Hope this helps

0

Please sign in to leave a comment.