Multiple Entries Clipboard is not functioning

Resharper 4.5.1212.11

I am trying to use the Paste clpiboard feature. I am placing entries in the clipboard (Ctrl + C).

When trying to select and paste from clipboard I use Ctrl + Shift + V but I get an empty dialog box with "Select Text to Paste". Am I doing something wrong, or is this a bug?



Attachment(s):
Rsharper.JPG
3 comments

Hello Gidon,

I cannot reproduce it, do you have any additional information about it?

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


IR> Resharper 4.5.1212.11
IR>
IR> I am trying to use the Paste clpiboard feature. I am placing entries
IR> in the clipboard (Ctrl + C).
IR>
IR> When trying to select and paste from clipboard I use Ctrl + Shift +
IR> V but I get an empty dialog box with "Select Text to Paste". Am I
IR> doing something wrong, or is this a bug?
IR>
IR> ---
IR> Original message URL:
IR> http://www.jetbrains.net/devnet/message/5234290#5234290


0

I apologize for reporting this as R# error. I just had a idea about this.

I have installed on my PC a "MultiMon Taskbar" application. Amonst other things it catches stuff saved to the Clipboard. It appears this clashes with thr R# handling of Clipboard. After uninstalling the MultiMon Taskbar, it seems that the R# clipboard functionality is working OK.

0

It may be an additional information that it is not a R# 4.5 Problem.

It also exists in 3.1, 4.0 and 4.1.

0

Please sign in to leave a comment.