Resharper will not load in VS2010

Hello,
I installed R# in VS2010 and it is showing up in Installed extensions. However, R# will not load and it will not show in the menu.
Any suggestions?

Win7 x64
VS2010 Beta 1 Pro

Regards
Ivan Bondy

5 comments

It won't load for me either:
Win Vista x64
VS2010 Beta 1 Pro

Regards,
Jeffrey Palermo

"ibondy" <no_reply@jetbrains.com> wrote in message
news:22744779.142461247334869553.JavaMail.clearspace@app8.labs.intellij.net...

Hello,
I installed R# in VS2010 and it is showing in Installed extensions.
However, R# will not load and it will not show in the menu.\
Any suggestions?

>

Win7 x64
VS2010 Beta 1 Pro

>

Regards
Ivan Bondy

>

---
Original message URL:
http://www.jetbrains.net/devnet/message/5241666#5241666


0

ibondy wrote:

Hello,
I installed R# in VS2010 and it is showing in Installed extensions. However, R# will not load and it will not show in the menu.\
Any suggestions?

Win7 x64
VS2010 Beta 1 Pro


I also run R# under Windows 7 x64 RC1 and didn't have any problems, just doubleclicked on the vsix, entered the license key from the
EAP page and that's all. Did you also installed build 1402?

Regards
Klaus

0

I installed R# on the W2k8 x64 server and all went OK.
I am trying to troubleshoot my workstation. I did not get screen to enter the license info.

Regards
Ivan Bondy

0

I originally had the same problem. To fix it, I


1) Installed R#.
2) Started Visual Studio.
3) Set the "Load extensions from my local application data folder" setting per the instructions on the EAP Download page.
4) Restarted Visual Studio.

5) Got a dialog to enter the license key information which I also did from the RSP Download page.  I then got ReSharper menus.


HTH - Jeff Odell

0

Jeff,
Thanks for advice. Worked like a charm.

Ivan Bondy

0

Please sign in to leave a comment.