Need Help with 5.0 EAP Installation

I'm trying to install the the VS2008 Power Toys from the ReSharper 5.0 EAP page into the latest ReSharper 4.5 EAP build.  Is this the right combination?  I'm running ReSharper%20PowerToys%20Pack%20Setup%20(VS%209.0).msi, as well as the individuals .msi's for VS 9.0, and seeing no plugins registerd in ReSharper.

Are there any specific installation steps I'm missing?  Is there a page that outlins te installation steps?

Thanks - Jeff Odell

8 comments

Hello,

ReSharper plugins cannot be installed into a different major ReSharper version
(two-digit version number matters).

If PowerToys have been compiled against R# v5 they won't run against R# v4.
First, the deployment folder is different (has R# version number in path).
Second, the APIs have changed slightly, they'd crash even if they run.


Serge Baltic
JetBrains, Inc — http://www.jetbrains.com
“Develop with pleasure!”


0

OK - so exactly how do I test R# 5.0 in VS 2008?  I'm willing to help out - as a user of R# for 4 years - but somehow can't put
t 2 and 2 together.  Have I overlooked te instructions somewhere?

Thanks - jlo

0

It is not yet available for Visual Studio 2010. I am sure that the team is working hard on making it stable enough for Visual Studio 2010.

0

Hey Jeff,

I think you might be having the same problem I had when the EAP first started.  There are actually TWO different links on the EAP download page.  The first one, VS2008, downloads the full version 5.0 install package and the second one, PowerToys, downloads the PowerToys install package.

HTH,
David

0

Yes - I saw that - I was asking about VS2008.

0

Sheesh - I didn't see that tiny gap in the underline between the links on my little laptop screen.  Boy do I feel silly.  Thanks for setting me straight.

0

Hello,

Ah, you mean the PowerToys were downloaded unintentionally? Well, the current
Nightly Builds page design is somewhat misleading. We'll change this in a
few days.


Serge Baltic
JetBrains, Inc — http://www.jetbrains.com
“Develop with pleasure!”


0

Yes exactly - I was just clicking too far to the right as I didn't realize they were two separate links.  I'm testing on my laptop which has a smaller screen and that error was a little easier to make.

jlo

0

Please sign in to leave a comment.