EAP 5 - build 1526, wrong keyboard shortcut

Hi,

The default shortcut to Resharper.Resharper_GotoRelatedFiles, is marked as
having the shortcut Ctrl + Alt + ´, but pressing Altgr+ ´ on an
international keyboard also triggers this shortcut.
This is a problem because Altgr+ ´ is the same keys used to type the || (or)
characters with, so when I try to type these characters I get the Select
File popup dialog instead.

This was not a problem i v4.5 and in the earlier v5.0 builds.

I have of course changed it myself in the VS options/keyboard but ReSharper
sets it back if I reinstall ReSharper.

John


Please sign in to leave a comment.