4 comments

Hello Carsten,

ReSharper 6 will be supported in dotCover versions that come out after v6.0
official release. Meanwhile, we will also consider providing support for
ReSharper 6.0 EAP in dotCover 1.1 EAP builds (the EAP for dotCover 1.1 has
not started yet). Thank you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

dotCover integrates fine into ReSharper 5.1.2 - but does not work
together with ReSharper 6 eap build....

---
Original message URL:
http://devnet.jetbrains.net/message/5283813#5283813



0

Hi, I have tried current dotCover 1.1 build and got the message that this version of ReSharper is not supported... :-(

0

I asked about this 4 days ago on the dotCover forum, and have had no reply.

I wouldn't have thought there would be many/any people likely to run a dotCover EAP who weren't already running the R#6 EAP, so I can't imagine they'll get much feedback on the dotCover EAP.   Seems to me they might as well have REQUIRED R#6 for the dotCover EAP - at least that would get people using it, and not punish the R#6 EAPers by making another tool useless.

0

Carsten, Will,
Current plan is the following:
dotCover 1.1 will be released without support for ReSharper 6.0
Right after the release we'll open EAP for dotCover 1.1.1 which will include the integration.

0

Please sign in to leave a comment.