Unit Test context commands are missing still missing [vs.net2010][Resharper 6.0][build 6.0.2151.53]

Hi there,

I recently installed Resharper 6.0 EAP build 6.0.2151.53 and I have missing context items Unit Test Run and Unit Test Debug for Visual Studio 2010

Apparently this was fixed in build 6.0.2148.37
http://youtrack.jetbrains.net/issue/RSRP-217684?query=Unit+Test+context+commands+are+missing

I have attached a screenshot of the problem.

I have already tried uninstalling and reinstalling, the other weird thing is sometimes like the context menus come back but I can't reproduce what action actually causes them to reappear

Thanks for your time and effort

Regards DotnetShadow



Attachment(s):
context.png
1 comment

Hello,

We will look into this problem and I will write back as soon as there's a
solution. Thank you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi there,

I recently installed Resharper 6.0 EAP build 6.0.2151.53 and I have
missing context items Unit Test Run and Unit Test Debug for Visual
Studio 2010

Apparently this was fixed in build 6.0.2148.37
http://youtrack.jetbrains.net/issue/RSRP-217684?query=UnitTestcontex
tcommandsare+missing
I have attached a screenshot of the problem.

I have already tried uninstalling and reinstalling, the other weird
thing is sometimes like the context menus come back but I can't
reproduce what action actually causes them to reappear

Thanks for your time and effort

Regards DotnetShadow

---
Original message URL:
http://devnet.jetbrains.net/message/5303176#5303176



0

Please sign in to leave a comment.