4 comments

Hello Denis,

I couldn't reproduce this behavior. Could you please try the next nightly
build when it comes out and write back if this problem's still there? Thank
you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

I documented with a simple case how you can reproduce this... I don't
know how to mark this as Show-Stopper:
http://youtrack.jetbrains.net/issue/RSRP-265156. R# doesn't work right
after this happens until you restart VS.

---
Original message URL:
http://devnet.jetbrains.net/message/5303526#5303526



0

Andrey, can you try my steps again... I had a problem in my directions. Let me know if you can reproduce it. I am able to reproduce the problem 100% of the time.

0

Hello Denis,

I've installed the latest available nightly build and performed the exact
steps that you've described on a newly created class library project and
could not reproduce this behavior. Which build are you using? Could you please
capture a screencast of what you're seeing (using http://www.techsmith.com/jing/
for instance) and attach it here? Thank you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Andrey, can you try my steps again... I had a problem in my
directions. Let me know if you can reproduce it. I am able to
reproduce the problem 100% of the time.

---
Original message URL:
http://devnet.jetbrains.net/message/5303626#5303626



0

Am using R# 2151. Can reproduce this behavior consistently every time in VS2010.

0

Please sign in to leave a comment.