Startup Exception - happens every time I launch VS

In the EAP, every single time I start Visual Studio I run into an exception dialog that pops up (submitted multiple times, duplicating RSPL-4654).  This happens every time, with all the EAP versions regardless of whether I open it empty or open a solution.  Because of issue RSRP-281636, I can't even mute the exception dialog, it happens every single time I open Visual Studio, which is frustrating to say the least (esp since I have to launch VS 2-3 times a day due to it crashing).  I saw on twitter that the release is being finalized, which is definitely causing me some concern about this problem, as it has existed from the very beginning of the EAP and doesn't seem to be actively being worked on, so:

Please, for the love of all that is good, fix this exception before the release!!!

2 comments
Comment actions Permalink

Hello Darrell
   First of all, you're getting this exception because you have an incompatible version of dotTrace installed. In order to avoid this exception with EAP builds of ReSharper you can just re-install dotTrace with Visual Studio integration turned off. Secondly, this exception will not be shown in the release version. Thank you!

Andrey Serebryansky

Senior Support Engineer

JetBrains, Inc

http://www.jetbrains.com

"Develop with pleasure!"

0
Comment actions Permalink

Thanks for the reply, will do that right away.  Would have been nice to have had a note on the bug about it though - it's been frustrating me several weeks now.

0

Please sign in to leave a comment.