"Build 8.0.0.0 has expired" - Command Line Tools

Hi,I was using InspectCode for 4 or 5 days but today when I tries to run it I gave me an error:JetBrains InspectCode for .NETRunning in 64-bit mode, .NET runtime 4.0.30319.18033 under Microsoft Windows NT 6.2.9200.0This pre-release build of JetBrains JetBrains InspectCode for .NET Build 8.0.0.0 has expired.Please update to a newer version: http://confluence.jetbrains.net/display/ReSharper/ReSharper+8+EAPFailed to start JetBrains InspectCode for .NET.I was also using version version 8.0.0.33 (it seems lastest for CMD Tools), and checked that there isn't other new version.
2 comments
Comment actions Permalink

Hi,

We apologize for the inconvenoence. We will be publishing new build of Command Line Tools soon.

Thanks.

0
Comment actions Permalink

Hi Kaan,

Actually, could you please re-doewnload the latest 8.0.0.33 build from here: http://confluence.jetbrains.com/display/ReSharper/ReSharper+8+EAP
It has the same number as the previous one, but thye original archive with CLT is updated with renewed License Information.

Please let me know if it helps.
Thanks!

0

Please sign in to leave a comment.