Disabling the Ctrl-click behaviour in 208

Is there a way to disable the current behaviour for Ctrl-click (go to definition)? I often copy text with Ctrl-drag-and-drop, and this feature really gets in my way.

Thank you

3 comments
Comment actions Permalink

Hello Aleksey,

I don't seem to have a problem - double click to select a word, start dragging
it and hold ]]> as one drops it - even in the middle of a (now highlighted)
identifier it still works!

Ronnie

Is there a way to disable the current behaviour for Ctrl-click (go to
definition)? I often copy text with Ctrl-drag-and-drop, and this
feature really gets in my way.

Thank you



0
Comment actions Permalink

Aleksey Y Nelipa wrote:

Is there a way to disable the current behaviour for Ctrl-click (go to definition)? I often copy text with Ctrl-drag-and-drop, and this feature really gets in my way.

Thank you


I also would like to have that. For some reason i do a lot of ctrl-click
when copying and pasting. Just Ctrl-B is ok.

Bye,

Ward

0
Comment actions Permalink

We will add option to disable it.

Valentin Kipiatkov
Chief Scientist, Vice President of Product Development
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Is there a way to disable the current behaviour for Ctrl-click (go to
definition)? I often copy text with Ctrl-drag-and-drop, and this
feature really gets in my way.

Thank you



0

Please sign in to leave a comment.