Memory usage in status bar

So I took the approach of deinstalling 1.5 thru the Control Panel, then installing 2.0. Please note this is after I already had 2.0 on my box, took it off, and put 1.5 back on because 2.0 just killed my system. (using VS 2003)

I also wiped out the folders found at this location:
C:\Documents and Settings\<user>\Application Data\JetBrains\

Now in VS status bar, the memory usage # that used to appear no longer shows up. Is there a configuration option somewhere to turn this off/on? Maybe a registry key or something? There's gotta be a way to get that turned back on..

Tim

6 comments
Comment actions Permalink

Yo...JetBrains folks...any ideas on this?

0
Comment actions Permalink

Hello TimCav,

this is controlled by a checkbox on the ReSharper|General|Other|"Show memory
usage...".

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

So I took the approach of deinstalling 1.5 thru the Control Panel,
then installing 2.0. Please note this is after I already had 2.0 on
my box, took it off, and put 1.5 back on because 2.0 just killed my
system. (using VS 2003)

I also wiped out the folders found at this location: *C:\Documents
and Settings\<user>\Application Data\JetBrains\*

Now in VS status bar, the memory usage # that used to appear no longer
shows up. Is there a configuration option somewhere to turn this
off/on? Maybe a registry key or something? There's gotta be a way to
get that turned back on..

Tim



0
Comment actions Permalink

Not seeing that checkbox in my installation of 2.0 (VS 2003, build 249) See attached screenshot.



Attachment(s):
resharperoptions.jpg
0
Comment actions Permalink

I see that checkbox in VS 2005 but not VS 2003. It's a VS 2005 only feature..? The OP indicated he had it with 2003 before..

Sam

0
Comment actions Permalink

Hello TimCav,

we checked it and it looks like a bug in ReSharper for VS 2003 with this
checkbox appearing invisible. I've submitted a request http://www.intellij.net/tracker/resharper/viewSCR?publicId=26427
for it, and the problem will be fixed in 2.0.1. Meantime, please edit the
"C:\Documents and Settings\\Application Data\JetBrains\ReSharper2\UserSettings.xml" file manually by making sure that the following line presents under the node: True]]>



Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Not seeing that checkbox in my installation of 2.0 (VS 2003, build
249) See attached screenshot.



0
Comment actions Permalink

Hello Samuel,

as I mentioned elsewhere we've just discovered that there is a bug in our
UI code causing this checkbox appearing invisible that
happens only in VS 2003. The feature is definitely present in both versions
of ReSharper.

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

I see that checkbox in VS 2005 but not VS 2003. It's a VS 2005 only
feature..? The OP indicated he had it with 2003 before..

Sam



0

Please sign in to leave a comment.