Installation of Resharper 2.0 final on VS2005 fails

When I try to install the final version of Resharper 2.0 I first get the Error 1722 (see Error1722.png) and then I get the Error 1603 when rollback install finishes (see Error1603.png).

I have included the installation log (see InstallLog.txt.txt :)).

I hope someone can tell what is wrong!

/Rasmus



Attachment(s):
Error1603.png
Error1722.png
InstallSummary.png
Install_part1.txt
Install_part2.txt
6 comments
Comment actions Permalink

The log I attached was not complete, please see Install_part1.txt and Install_part2.txt.

0
Comment actions Permalink

Hello,

sorry I can't find a valuable error information in the attached files, and
the part2 file seems to be unreadable. Could
you please try to run installation again and submit a single file? Thanks
in advance.


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

The log I attached was not complete, please see Install_part1.txt and
Install_part2.txt.



0
Comment actions Permalink

Hello,

I have the same problem installing for VS2005. I tried to upload a single file but it was rejected for being too large. I've split it in two. Hopefully you can read them.

Thanks,

Rodney



Attachment(s):
install log 2.txt
install log 1.txt
0
Comment actions Permalink

I have again the same problem installing Resharper 2.0.1 on VS 2005.
The installation log, zipped, is in the attachment.

I have tried rebooting the computer or shutting down applications that sometimes cause problems (Google desktop indexer, for instance); that does not help.



Attachment(s):
Resharper installation log.zip
0
Comment actions Permalink

Hi,

I have exactly the same problem. So far I have tried
> Uninstalling and re-installing Visual Studio.
> Making sure all virus checking is off
> Ensuring "Extensibility, EnvDTE(80), VSLangProj(80)" are all in the GAC
> Checked that the 'Program Files\Microsoft Visual Studio 8\Common 7\IDE\PrivateAssemblies' folder doesn't contain any assemblies whose name start with 'ReSharper'

Nothing works. Has anyone found a solution??

Thanks,

Mark



Attachment(s):
FailedInstall.rar
0
Comment actions Permalink

I managed (with alot of great help from the excellent support of the jetbrains guys) to get my install working! :)

The problem was, my Beta version of .net 2.0 WAS uninstalled BUT still contained a directory for it . I deleted that directory (current version being 2.0.50727...on my machine anyway) and the install works fine.

Reason for the problem lies with the fact that the intaller uses the installutil.exe that it finds in the beta version folder. I guess it just picks up the first one it finds...

Anyway, I'm happy again...really missed R# features while trying to figure this out. Thanks Andrey!

Mark

0

Please sign in to leave a comment.