Odd Bug

I am having an odd problem with VS2005 + SP1, + Vista SP1 Update +
Resharper 2.5 #337, but I cannot pin down where the problem is.

When I open an ASPX page containing in line C# code starting in source
view, I cannot edit the inline code - I can type letters, but the
delete and enter keys (and probably others) just won't respond.

If I switch to Design veiw and then back to Source view everything
works fine.

This has only really started with the last couple of builds of
Resharper, so I am suspecting that it is the culprit.

Anyone else experienced this?

Cheers,

Julian

2 comments
Comment actions Permalink

Hello Julian,

We didn't see anything like this. Do you still have this problem in the recent
builds?

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


JV> I am having an odd problem with VS2005 + SP1, + Vista SP1 Update +
JV> Resharper 2.5 #337, but I cannot pin down where the problem is.
JV>
JV> When I open an ASPX page containing in line C# code starting in
JV> source view, I cannot edit the inline code - I can type letters, but
JV> the delete and enter keys (and probably others) just won't respond.
JV>
JV> If I switch to Design veiw and then back to Source view everything
JV> works fine.
JV>
JV> This has only really started with the last couple of builds of
JV> Resharper, so I am suspecting that it is the culprit.
JV>
JV> Anyone else experienced this?
JV>
JV> Cheers,
JV>
JV> Julian
JV>


0
Comment actions Permalink

Hi Ilya,

We didn't see anything like this. Do you still have this problem in the recent 
builds?


Very odd, seems fine now when previously I could replicate it continuously.

I haven't update ReSharper so guess it must be another factor.

Sorry for wasting your time.

Cheers,

Julian

0

Please sign in to leave a comment.