Encapsulate Field - "Encapsulate references" disabled

Hi there

When I use the "Encapsulate Field" refactoring, the option "Encapsulate
references" is always disabled and set to "All". How can I set this one
to disabled option "External"?

Thanks,
Philipp


Please sign in to leave a comment.