Problems using Resharper 3.0.2 for Visual Studio 2008

I tried the new version of Resharper for Visual Studio 2008 but I'm going to disinstall it because it gives me a lot of false errors for most all System.Web.UI.WebControls variables (all events and properties are not resolved and also the intellisense gives no choice ...

Ex: txtExample.Text gives the error "Cannot resolve symbol 'Text'" and 'no suggestion' is given after writing txtExample).

Did I make some mistake in the installation/configuration of Resharper or, till now, this product have problems wih Visual Studio 2008 (more over it doesn't support C# 3.0)?
Waiting for some suggestion how to proceeed,

Kind Regards
Enzo

2 comments
Comment actions Permalink

Enzo,

Could you create a sample solution for us?

--
Sergey V. Coox
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


0
Comment actions Permalink

Sorry sot the delay in my answer ...
I contacted also by email the support and Andrey Serebryansky kindly suggest me to download ReSharper 3.1 RC which is
available here:
http://www.jetbrains.net/confluence/display/ReSharper/Download.

The new version I downloaded from that link solved the problems I suddenly saw. In the next days (when I'll use the tool more actively) I'll check if everything is completely OK.

Thank you for the time beeing.
Enzo

0

Please sign in to leave a comment.