Resharper 4.0 - Build 751

Can someone enlighten me as to why this build doesn't have specific installers for 2005 and 2008? I have 3.1 installed for 2005 and have been using the nightly builds for 2008. I don't want to have to uninstall 3.1 to install this build.

Thanks.

2 comments
Comment actions Permalink

Hello,

they have a unified installer now and you should be able to install the 4.0
without uninstalling the existing version - there is an "Advanced" track
during the installation.

Basically, I find the 4.0 nightly builds more stable than the 3.1 ever
were...

Kind regards,
Henning Krause

"Brian Lowry" <brianjlowry@gmail.com> wrote in message
news:4972286.1205515365261.JavaMail.itn@is.intellij.net...

Can someone enlighten me as to why this build doesn't have specific
installers for 2005 and 2008? I have 3.1 installed for 2005 and have been
using the nightly builds for 2008. I don't want to have to uninstall 3.1
to install this build.

>

Thanks.


0
Comment actions Permalink

Hello,

they have a unified installer now and you should be able to install
the 4.0 without uninstalling the existing version - there is an
"Advanced" track during the installation.


Soon the default "Install" track will be capturing the VS integration preferences
of an existing 4.0 installation when upgrading. Pay attention to the first
line of the screen where it lists the VS integration plans for the default
installation.


Serge Baltic
JetBrains, Inc — http://www.jetbrains.com
“Develop with pleasure!”


0

Please sign in to leave a comment.