4 comments
Comment actions Permalink

Hello,

I am running R# 4.0 and it seems that every time I load VS2008 the VS
Intellisense is getting disabled. In order to restore Intellisense
functionality I have to go to "Tools, Options, Text Editor, All
Languages" and reset the check marks in all three of the "Statement
completion" check boxes. Am I doing something wrong or is this a bug?


Does it help to go to R# Options instead, and set up R# intellisense there?
I guess there might be a conflict between those families of settings (VS
and R#) which cannot be handled gracefully within the existing VS API, so
from R#'s point of view its own settings win on each startup.


Serge Baltic
JetBrains, Inc — http://www.jetbrains.com
“Develop with pleasure!”


0
Comment actions Permalink

I am not sure why this problem was reported resolved or disregarded because I have this very same issue. It seems that JetBrains just assumes that when you have ReSharper installed that its options override everything. The reality is that ReSharper is an AddOn, not the be all and end all.

I am having the same issue. It simply turns off Intellisense completely so that when you start typing intellisense doesn't pick up.

0
Comment actions Permalink

Hello,

I still have the same issue. The "Auto list members" checkbox remains
checked ONLY IF I choose "Visual Studio" in Resharper - Options -
Intellisense - General. If I choose "ReSharper", everytime VS reloads
this checkbox gets unchecked.


This is about VB.NET, right? Is your R# a VB.NET-only edition?


Serge Baltic
JetBrains, Inc — http://www.jetbrains.com
“Develop with pleasure!”


0

Please sign in to leave a comment.