Test runner & keyboard shortcut

I am using Resharper v4.1.933. I am also using the Testdriven testrunner (v.2.19) on VS2008 Pro SP1 on Vista SP1.

I assigned Ctrl+Alt+T to Testdriven.Net.Run and Ctrl+Alt+R to Testdriven.Net.Rerun, overriding their previous assignments to the Resharper runner. However, when I use the newly assigned keyboard shortcuts, the Resharper runners appear; the Testdriven runner is not selected.

What can I do to make this work in the way that I want?

1 comment

I would greatly appreciate a response from someone at Jetbrains.

I have gone into Resharper's options, Enable Unit Testing, and unticked it. Doing this has no effect on the behaviour I mentioned in the earlier email.

Ctrl-Alt-T is set to Testdriven.NET.run, not ReSharper.Resharper_ShowUnitTestExplorer. Why does the Resharper runner still launch when I hit the Ctrl-Alt-T shortcut? Using the mouse is slowing me down.

Thanks, Lars

0

Please sign in to leave a comment.