VS 2005 and Linq

Hello

I'm using VS 2005 with Linq.  I'd like to switch off all the 'Unsupported C#3.0' messages which resharper is showing me for most of the Linq related stuff but can't see a way to do this.  (I've looked in 4.1 and the beta for 4.5.)

Also it identifies some of the Linq namespaces as redundant when they are needed for compiling the Linq expressions.

Is there some way to do this?

Thanks

Chris

1 comment

Hello Chris,

Select your project(s) in Solution Explorer, hit F4 (or View / Properties
Window), change Language Level as appropriate.

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


IR> Hello
IR>
IR> I'm using VS 2005 with Linq. I'd like to switch off all the
IR> 'Unsupported C#3.0' messages which resharper is showing me for most
IR> of the Linq related stuff but can't see a way to do this. (I've
IR> looked in 4.1 and the beta for 4.5.)
IR>
IR> Also it identifies some of the Linq namespaces as redundant when
IR> they are needed for compiling the Linq expressions.
IR>
IR> Is there some way to do this?
IR>
IR> Thanks
IR>
IR> Chris
IR>
IR> ---
IR> Original message URL:
IR> http://www.jetbrains.net/devnet/message/5235167#5235167


0

Please sign in to leave a comment.