install resharper 4.5 for both VS 2005 and VS2008 on one machine

Hi,

I'm a resharper / .net newbie, but am a licensed user of IntelliJ.

I'm looking at installing resharper, and while reading the installation instructions I noticed that you have to choose which version of visual studio you are installing for.

I currently have installed on my PC VS 2005 and 2008.  I'd like latest resharper 4.5 to work for both.  Is this possible?

If its not possible, can I use an older resharper (3.1) against VS 2005 and latest resharper 4.5 against VS 2008?

Many thanks for your advice

3 comments

I can state that as a licensed user of R#, I use 4.5 in both VS2005 and
VS2008 (and pre-5.0 in VS2010) without any issues.

"stlum9495" <no_reply@jetbrains.com> wrote in message
news:15884953.152881248173310067.JavaMail.clearspace@app8.labs.intellij.net...

Hi,

>

I'm a resharper / .net newbie, but am a licensed user of IntelliJ.

>

I'm looking at installing resharper, and while reading the installation
instructions I noticed that you have to choose which version of visual
studio you are installing for.

>

I currently have installed on my PC VS 2005 and 2008. I'd like latest
resharper 4.5 to work for both. Is this possible?

>

If its not possible, can I use an older resharper (3.1) against VS 2005
and latest resharper 4.5 against VS 2008?

>

Many thanks for your advice

>

---
Original message URL:
http://www.jetbrains.net/devnet/message/5242097#5242097



0

Hi David,

Thanks for your reply.  I was reading the Jetbrains installation instructions and point 3 was "On the first installation page you will be prompted which version of Visual Studio to install ReSharper for. Choose appropriate version and proceed with installation." 

What did you choose to install for both VS 2005 and VS 2008?  Or are these installation instructions out of date?

Thanks

0

Hello ,

I have to check both check boxes if you want to use R# in VS2005 and VS 2008.

--
Kirill Falk
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi David,

Thanks for your reply. I was reading the Jetbrains installation
instructions and point 3 was "On the first installation page you will
be prompted which version of Visual Studio to install ReSharper for.
Choose appropriate version and proceed with installation."

What did you choose to install for both VS 2005 and VS 2008? Or are
these installation instructions out of date?

Thanks

---
Original message URL:
http://www.jetbrains.net/devnet/message/5242125#5242125



0

Please sign in to leave a comment.