Drops intellisense and source analysis in VS 2010

Hi,

I'm having trouble with Resharper dropping/loosing the Intellisense and live Source code analysis. I'm afraid i can't say exactly when it happens, because it is very random (or at least so it seems). The problem occurs when I have a .cs file open, i am writing code and just out of the blue, the intellisense disappears, but the fun thing is that it only happens to that current file, if i switch to another .cs source file the intellisense is working fine.

The problem occurs both on my development machine and my home pc and i didn't have the issue with Resharper 4.5 (only happens with R# 5.0 in VS 2010).

If you need any further info/logs about this issue, please let me know. I really want this bug to be fixed, because its so annoying!

Last, have any of you had a similar problem?

Best regards
Lasse

2 comments
Comment actions Permalink

Hello Lasse,

Please try the latest nightly build of ReSharper 5.1 from http://www.jetbrains.net/confluence/display/ReSharper/ReSharper5.1Nightly+Builds.
Let me know it works better for you. Thank you!

Andrey Serebryansky
Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi,

I'm having trouble with Resharper dropping/loosing the Intellisense
and live Source code analysis. I'm afraid i can't say exactly when it
happens, because it is very random (or at least so it seems). The
problem occurs when I have a .cs file open, i am writing code and just
out of the blue, the intellisense disappears, but the fun thing is
that it only happens to that current file, if i switch to another .cs
source file the intellisense is working fine.

The problem occurs both on my development machine and my home pc and i
didn't have the issue with Resharper 4.5 (only happens with R# 5.0 in
VS 2010).

If you need any further info/logs about this issue, please let me
know. I really want this bug to be fixed, because its so annoying!

Last, have any of you had a similar problem?

Best regards
Lasse
---
Original message URL:
http://devnet.jetbrains.net/message/5266444#5266444



0
Comment actions Permalink

Hi Andrey,

Thank you very much! Seems like it solved the problem :-)

0

Please sign in to leave a comment.