Show quick documentation doesn't work properly. Goes to no

Using R# 5.1.1724, VS 2010 Win7 64bit. When I do ctrl-Q on a type and click 'read more', it always goes to a non existing page. For example http://127.0.0.1:47873/help/1-5788/ms.help?product=VS&productVersion=100&method=f1&query=System.Data.Objects.ObjectQuery%3CT%3E.Include&locale=en-US&category=DevLang%3acsharp%00TargetFrameworkMoniker%3a.NETFramework,Version%3Dv4.0. It gives like a 404 error page.

I updated the help from the online version and it went through the process of dowloading, merging and indexing and it completed without errors. When I get help from within VS, the pages come up fine. They look like :
http://127.0.0.1:47873/help/1-5788/ms.help?method=page&id=1838DC17-B428-4DB2-938E-10FA07F63E81&topicversion=100&topiclocale=EN-US&SQM=1&product=VS&productVersion=100&locale=EN-US

There's something wrong with R#'s quick documenation. Is there a way to fix it?

1 comment
Comment actions Permalink

Hello abdu,

I've added a bug-report into our tracker: http://youtrack.jetbrains.net/issue/RSRP-185539
and we'll try to fix it soon. Thank you!

Andrey Serebryansky
Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Using R# 5.1.1724, VS 2010 Win7 64bit. When I do ctrl-Q on a type and
click 'read more', it always goes to a non existing page. For example
http://127.0.0.1:47873/help/1-5788/ms.help?product=VS&productVersion=1
00&method=f1&query=System.Data.Objects.ObjectQuery%3CT%3E.Include&loca
le=en-US&category=DevLang%3acsharp%00TargetFrameworkMoniker%3a.NETFram
ework,Version%3Dv4.0. It gives like a 404 error page.

I updated the help from the online version and it went through the
process of dowloading, merging and indexing and it completed without
errors. When I get help from within VS, the pages come up fine. They
look like :

http://127.0.0.1:47873/help/1-5788/ms.help?method=page&id=1838DC17-B42
8-4DB2-938E-10FA07F63E81&topicversion=100&topiclocale=EN-US&SQM=1&prod
uct=VS&productVersion=100&locale=EN-US

There's something wrong with R#'s quick documenation. Is there a way
to fix it?

---
Original message URL:
http://devnet.jetbrains.net/message/5267060#5267060



0

Please sign in to leave a comment.