open a XAML file causes win7 switching to basic design (disabling aero)

Hello,

when I open the XAML designer within VS2010 my system switches design to the basic scheme.
This problem is described on the following pages, too:
- http://social.msdn.microsoft.com/Forums/en/vswpfdesigner/thread/974a0645-53e2-47bf-9463-69b1119bffd3
- http://connect.microsoft.com/VisualStudio/feedback/details/567407/visual-studio-2010-switches-to-basic-color-scheme
- http://devnet.jetbrains.net/message/5260530

I have a Quadro FX 1600M graphics board in my notebook.
External there is a DVI-Display connected.
Additional there is an USB VideoCard (WS Tech USB-DVI) from DisplayLink with an analogue display connected to.

When I disable the following options the symptoms are gone:

- Automatically adjust visual experience based on client performance
- Use hardware graphics acceleration if available



I would like to confirm or exclude ReSharper causing the problem.
But I cannot find an easy way to disable ReSharper, it is not registered as an VS AddIn.

regards,
alex.
1 comment
Comment actions Permalink

Hello Alexander,

You can easily suspend ReSharper under Tools | Options | ReSharper | General.
Please note that switching to basic scheme is a known problem which can also
happen without ReSharper, but the presence of ReSharper makes it occur more
frequently. Thank you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hello,

when I open the XAML designer within VS2010 my system switches design
to the basic scheme.
This problem is described on the following pages, too:
-
http://social.msdn.microsoft.com/Forums/en/vswpfdesigner/thread/974a06
45-53e2-47bf-9463-69b1119bffd3
-
http://connect.microsoft.com/VisualStudio/feedback/details/567407/visu
al-studio-2010-switches-to-basic-color-scheme
- /message/5260530
I have a Quadro FX 1600M graphics board in my notebook.

External there is a DVI-Display connected.

Additional there is an USB VideoCard (WS Tech USB-DVI) from
DisplayLink with an analogue display connected to.

When I disable the following options the symptoms are gone:
- Automatically adjust visual experience based on client performance
- Use hardware graphics acceleration if available
I would like to confirm or exclude ReSharper causing the problem. But
I cannot find an easy way to disable ReSharper, it is not registered
as an VS AddIn.

regards,
alex.
---
Original message URL:
http://devnet.jetbrains.net/message/5279957#5279957



0

Please sign in to leave a comment.